Web Services Not Accessible
Resolved
Jun 29, 2026 at 1:03am UTC
All web services & infrastructure have been updated accordingly with no data loss.
Affected services
Updated
Jun 29, 2026 at 12:52am UTC
Employee email Infrastructure has been updated and working as normal. CDN is now full active and awaiting domain host verification
Affected services
Updated
Jun 29, 2026 at 12:22am UTC
We have been able to update our Internal infrastructure with our Condent Delivery Network (CDN) and will be updated and should load in the next few hours
Affected services
Updated
Jun 29, 2026 at 12:13am UTC
We have been able to update other web services now through our maintenance period
Affected services
Updated
Jun 28, 2026 at 11:43pm UTC
We have been able to push updates with domain switch overs with some of our web services.
Affected services
Created
Jun 28, 2026 at 9:00pm UTC
Some of our Web Services have had outages reported due to the change over with domains.
We are recovering domains and pushing updates as quick as possible for little downtime.
Affected services